[Libreoffice] build problems with cppunit (windows)

Dmitry. A. Ashkadov dmitry.ashkadov at gmail.com
Tue Aug 9 04:58:18 PDT 2011

09.08.2011 14:28, Caolán McNamara пишет:
> On Mon, 2011-08-08 at 23:39 +0400, Dmitry. A. Ashkadov wrote:
>> I tried build LO from 'core' repository on Windows 7. The result is the
>> same error. Modules 'cppunit' and 'xml2cmp' wasn't built due to the same
>> unresolved external symbol.
>> We tried to build devel. version of LO, but the define «_DEBUG» is not
>> really set. (((
> cppunit and xml2cmp build for me on Windows 7 without problem, so
> a) what autogen/configure flags are you using
> b) what compiler are you using
> C.
I use compiler from MSVS 2008.

Options are:

./autogen.sh --with-num-cpus=1 --with-max-jobs=1 --with-lang="en-US ru" 
--with-ant-home="/cygdrive/c/ant" --without-junit --enable-dbgutil 
--disable-epm --disable-binfilter --disable-mozilla 
--disable-build-mozilla --disable-activex --disable-directx 
--disable-atl --disable-odk

without --enable-dbgutil there is no such problem.

Best Regards,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: dmitry_ashkadov.vcf
Type: text/x-vcard
Size: 155 bytes
Desc: not available
URL: <http://lists.freedesktop.org/archives/libreoffice/attachments/20110809/b9fec602/attachment.vcf>

More information about the LibreOffice mailing list