[Libreoffice] SDK installation problem was: libreoffice- tag created (3.5.0-beta1)

Petr Mladek pmladek at suse.cz
Thu Dec 15 02:09:21 PST 2011

Andreas Radke píše v St 14. 12. 2011 v 22:48 +0100:
> build is done in a clean chroot each time. shouldn't be a problem. the
> beta0 built fine here.

> the only difference to beta0 is the changed internal libvisio src bump.
> tried autoconf/autoreconf and make -j1 install without luck :(

It is really strange. Tomas have problems to reproduce it as well. It
happened him when he did a clean build. It did not happen when he tried
to reproduce it as root.

Could you please try to run installation twice in the chroot as a normal

Could you please try to do it as root?

Also you might try to pass -log and --debug options to the
make_installer.pl call. Just edit solenv/bin/ooinstall in the ODK/SDK
part. It will produce many logs in instsetoo_native/unxlng??.pro. You
might try to search them for anything interesting.

Best Regards,

More information about the LibreOffice mailing list