[Libreoffice] BMP_FEHLT

Cedric Bosdonnat cedric.bosdonnat.ooo at free.fr
Thu Feb 24 05:48:23 PST 2011

Hi Christina,

On Wed, 2011-02-23 at 21:45 +0100, Christina Roßmanith wrote:
> I came across the constant BMP_FEHLT, obviously from Hamburg-times. It 
> should be BMP_MISSING or something like this. I've found it in
> sw/source/ui/app/app.src
> sw/source/ui/inc/app.hrc
> This is what "./g grep BMP_FEHLT" told me. Do I have to search 
> elsewhere? Any objections to changing the name of the constant to 

Well, I'm not sure renaming it is the best solution... as I think it
isn't used actually. There is no cxx / hxx where this constant is used.

Cédric Bosdonnat
LibreOffice hacker
OOo Eclipse Integration developer

More information about the LibreOffice mailing list