[Libreoffice] BMP_FEHLT

Christina Roßmanith ChrRossmanith at web.de
Thu Feb 24 05:53:59 PST 2011

Am 24.02.2011 14:48, schrieb Cedric Bosdonnat:
> Hi Christina,
> On Wed, 2011-02-23 at 21:45 +0100, Christina Roßmanith wrote:
>> I came across the constant BMP_FEHLT, obviously from Hamburg-times. It
>> should be BMP_MISSING or something like this. I've found it in
>> sw/source/ui/app/app.src
>> sw/source/ui/inc/app.hrc
>> This is what "./g grep BMP_FEHLT" told me. Do I have to search
>> elsewhere? Any objections to changing the name of the constant to
> Well, I'm not sure renaming it is the best solution... as I think it
> isn't used actually. There is no cxx / hxx where this constant is used.
That means I could comment it, try to build (partial build enough?) and 
if it's successful remove it. Or do I have to test something else?


More information about the LibreOffice mailing list