Iain Billett iainbillett at
Tue Aug 7 04:36:03 PDT 2012

When you run update it opens that tool and just automatically selects
certain packages you neeed. When I ran it those tool packages were
installed. The only thing I don't have is the Jelly Bean SDKs... I doubt
that's the problem but I'll need them in the future anyway.

Also, I gave up on Eclipse completely about 4/5 weeks ago as it has a bug
such that you can't replace tabs with spaces automatically so isn't even
good for writing code...

On Tue, Aug 7, 2012 at 5:54 AM, Tor Lillqvist <tml at> wrote:

> > I ran an "android update sdk" but it made no difference but there must be
> > something I'm missing
> Try running it just interactively "android" and see if it offers an
> update then.  (I have "Android SDK Tools" Rev 20, "Android SDK
> Platform-tools" Rev 12. I guess the xml files are part of either of
> those?
> (Are these build.xml etc files used by Ant, and Eclipse runs Ant then
> to do the actual build? Or are the same files used by both? Or do you
> don't use Eclipse for building, just coding and debugging? I
> definitely could do with some hands-on tutoring on how to use Eclipse,
> I find it quite confusing and hard to use...)
> --tml
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the LibreOffice mailing list