Michael Meeks michael.meeks at
Tue Aug 7 04:44:15 PDT 2012

Hi Iain,

On Tue, 2012-08-07 at 12:36 +0100, Iain Billett wrote:
> When you run update it opens that tool and just automatically selects
> certain packages you neeed. When I ran it those tool packages were
> installed. The only thing I don't have is the Jelly Bean SDKs... I
> doubt that's the problem but I'll need them in the future anyway.

	I ran ./android - selected the sdk at the top in the tree in the Tools
section - AFAIR this thing is not selected or updated automatically. You
have to select it manually, do the update, and then re-start (with some
cd `pwd` in between).

> Also, I gave up on Eclipse completely about 4/5 weeks ago as it has a
> bug such that you can't replace tabs with spaces automatically so
> isn't even good for writing code...

	Oh - that's annoying; presumably a little sed script could help with
that after editing and before committing :-)

	It was quite odd to see my work nicely indenting & mostly re-writing appear again re-(not)indented ;-)



michael.meeks at  <><, Pseudo Engineer, itinerant idiot

More information about the LibreOffice mailing list