GSoC & error during make

Mariana Marasoiu mariana.marasoiu at
Mon Mar 5 16:20:24 PST 2012

On Mon, Mar 5, 2012 at 3:42 AM, Norbert Thiebaud <nthiebaud at> wrote:
> On Sun, Mar 4, 2012 at 7:08 PM, Mariana Marasoiu
> <mariana.marasoiu at> wrote:
>> Hello everyone!
>> I'm Mariana Mărășoiu from Romania and I am a second-year student at
>> "Politehnica" University of Bucharest, Automatic Controls and
>> Computers Faculty. I would like to participate in Google Summer of
>> Code this year and I want to work on a project in LibreOffice.
>> I wanted to start with an EasyHack, and I tried first of all to build
>> LibreOffice. I cloned the git code [1] and installed all dependencies
>> that were required before running make. But during make, it stops with
>> the following error message:
>> -----------------------------------------------------------------------
>>        Oh dear - something failed during the build - sorry !
>>  For more help with debugging build errors, please see the section in:
>>  internal build errors:
>> ERROR: error 65280 occurred while making
>> /home/mariana/Working/git/libo/helpcontent2/source/auxiliary
>>  it seems that the error is inside 'helpcontent2', please re-run build
>>  inside this module to isolate the error and/or test your fix:
>> -----------------------------------------------------------------------
>> /bin/bash
>> cd /home/mariana/Working/git/libo
>> source ./
>> cd helpcontent2
>> rm -Rf /home/mariana/Working/git/libo/helpcontent2/ #
>> optional module 'clean'
>> build
> What version are you trying to build ? this message seems to indicate
> something more than a month old

Well, I am trying to build the master branch of the git repo. I
followed the tutorial here [1] and I used this command to get the
git clone git:// libo

Today I made a simple git pull to get the latest changes, and then ran
make again, but with the same result.


More information about the LibreOffice mailing list