[PATCH] rename "WEIT_WECH" to "FAR_AWAY"
nicu at 0x17.ch
Wed Mar 21 16:07:16 PDT 2012
I stumbled over #define WEIT_WECH [...] in
sw/source/core/inc/frmtool.hxx while translating some German comments
I asked on IRC if I should translate this to "FAR_AWAY" and got a go
there. Attached is a patch which should do the trick - review much
I did a "make" afterwards which went through, however I couldn't run
"make check" because I ran into this problem here:
Some more information including my configure options:
Any idea how I can fix this?
More information about the LibreOffice