[PATCH] rename "WEIT_WECH" to "FAR_AWAY"
kohei.yoshida at gmail.com
Mon Mar 26 06:49:23 PDT 2012
On Thu, 2012-03-22 at 00:07 +0100, Nicolas Christener wrote:
> Hi all
> I stumbled over #define WEIT_WECH [...] in
> sw/source/core/inc/frmtool.hxx while translating some German comments
> for Cedric.
> I asked on IRC if I should translate this to "FAR_AWAY" and got a go
> there. Attached is a patch which should do the trick - review much
Does anyone from Writer have any comment on this patch? If not, I'll go
ahead and push this to master.
Kohei Yoshida, LibreOffice hacker, Calc
More information about the LibreOffice