Build error

Mayank Gupta techfreakworm at
Mon Mar 14 08:21:34 UTC 2016

Now I'm past that problem. Visual Studio is not my concern. The main
problem is still hanging around due to which I did all  of it again and
again. When I run LO from cygwin. Start LO Impress, add few lines in slide
and then click on add animation button. It freezes for a second or two and
then shows "bad allocation"  error and then crashes. Please suggest me,
what can I do about it?

Best regards,
On Mar 14, 2016 1:00 PM, "jan iversen" <jani at> wrote:

> On 13 Mar 2016, at 09:01, Mayank Gupta <techfreakworm at> wrote:
> The solution which is made after 'make vs2013-ide-integration' and exists
> in source folder. Perhaps that's because the compete build itself wasn't
> successful. I tried make clean, then make. Deleted source folder. Unzipped
> tarball again and did git checkout - f and git pull - r. Ran
> with all the parameters except I didn't disable ATL and activex. But still
> build fails with errors.
> In order for vs2013-ide-integration to work, you need a clean build. The
> integration script depend on the output of the make. BUT even if you have a
> clean make, the integration does not allow you to build LO inside visual
> studio, there are a some features missing.
> Hopefully we will soon have a GSoC projects that changes that situation.
> rgds
> jan i.
> On Mar 13, 2016 12:33 PM, "Tor Lillqvist" <tml at> wrote:
>> 2) Opening visual Studio solution does nothing.
>> Which solution do you mean? The one in the 'windows' subdirectory? That
>> is not supposed to do anything interesting. It is mostly a dummy project
>> whose only purpose is to enable *starting* an already built LibreOffice in
>> the Visual Studio debugger.
>> --tml
>> _______________________________________________
> LibreOffice mailing list
> LibreOffice at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the LibreOffice mailing list