Error: Do not run as root. Please run as lool user

Ashod Nakashian ashnakash at gmail.com
Mon Sep 12 23:03:56 UTC 2016


On Wed, Sep 7, 2016 at 5:13 AM, Chambon s├ębastien <mozii at free.fr> wrote:

> Hello,
>
> I trying to compile loolwsd, after have launch "make check", that error
> appear "Do not run as root. Please run as lool user". Problem, i don't have
> lool user in my Debian8. An another message show "Please report to
> libreoffice at lists.freedesktop.org". So i join at this mail
> "test/test-suite.log".
>
> Have you an solution for this error ?
>

Yes. Please create lool user and try again.


>
>
>
> Cordialement,
>
> CHAMBON S├ębastien
> +33 6 95 55 78 63
>
>
> _______________________________________________
> LibreOffice mailing list
> LibreOffice at lists.freedesktop.org
> https://lists.freedesktop.org/mailman/listinfo/libreoffice
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/libreoffice/attachments/20160912/378490be/attachment.html>


More information about the LibreOffice mailing list