Libre Office Installation Error

Komal Bharadiya komalbharadiya at
Mon Dec 24 09:53:49 UTC 2018

Hey Team,
I started my libre office set up by following the steps given at official site.
After installing all the dependencies, I executed this step...

$ git clone git:// libreoffice

But I am receiving this error:
fatal: read error: Connection reset by peer1.12 GiB | 233.00 KiB/s
fatal: early EOF
fatal: index-pack failed
Then I tried this:
git clone libreoffice

Again I received same kind of error:
error: RPC failed; curl 56 GnuTLS recv error (-9): A TLS packet with
unexpected length was received.
fatal: the remote end hung up unexpectedly
fatal: early EOF
fatal: index-pack failed
I tried troubleshooting this: I followed the steps given on this:
But at the end I am receiving this error:
dpkg: dependency problems prevent configuration of git:
 git depends on git-man (<< 1:2.7.4-.); however:
  Version of git-man on system is 1:2.20.1-0ppa1~ubuntu16.04.1.

dpkg: error processing package git (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

After all this I tried cloning the repository directly from
github(libreoffice/core repository):
In this, after successful execution of ./, make command
gives errors:
This is what I get on terminal-
komal at komal-Vostro-15-3568:~/core-master$ /usr/bin/make
/bin/sh: 1: .: Can't open /home/komal/core-master/sources.ver
Makefile:250: *** Error while retrieving $lo_sources_ver from
/home/komal/core-master/sources.ver.  Stop.

I would be really very grateful, if I could get help in this. I am
totally stuck. I have tried lot many ways but couldn't resolve the
Sorry, for creating this nuissance. But I really need help!

Thank you Team in anticipation!


More information about the LibreOffice mailing list