error when starting LibreOffice

Adrien Ollier adr.ollier at
Fri Apr 26 16:56:41 UTC 2019

Hi Michael,

I don't have exactly the same error with an existing document: the GUI of LibreOffice starts, the document can't be open but the GUI does not crash, it stays displayed on the screen.

De : Michael H <cmahte at>
Envoyé : vendredi 26 avril 2019 18:28
À : Adrien Ollier
Cc : libreoffice at
Objet : Re: error when starting LibreOffice

Do you get the same error when opening an existing document?  (of each type: Calc, Writer, Impress, Draw)

That may help identify a bit more.

On Fri, Apr 26, 2019 at 11:24 AM Adrien Ollier <adr.ollier at<mailto:adr.ollier at>> wrote:
Hello everybody,

I successfully compiled my modified version of LO but it crashes at startup. The GUI starts launching but it closes after about 3 seconds and the following message appear:

$ instdir/program/soffice
Application Error

By looking in the error journal, I can see this:

I think this is the problem but I don't know which value it is talking about.

Does someone have an idea?

Adrien Ollier
LibreOffice mailing list
LibreOffice at<mailto:LibreOffice at>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Capture d’écran du 2019-04-26 18-21-16.png
Type: image/png
Size: 119658 bytes
Desc: Capture d’écran du 2019-04-26 18-21-16.png
URL: <>

More information about the LibreOffice mailing list