LO pre-release

Michael Weghorn m.weghorn at posteo.de
Wed Jul 31 22:29:11 UTC 2019

Hi Dan,

On 31/07/2019 19.20, Dan Lewis wrote:
>    I have recently downloaded the x86_64 version (DEB) of the
> pre-release. After installing it, I have tried to open it. It fails to
> open. I use Ubuntu 18.04 which has icons on the left side of the screen.
> Clicking this produced the screen shot for a while before it
> disappeared. Opening it in a terminal:
> /opt/libreoffice6.2/program/sbase. I got the same results. When I
> replaced sbase with swriter, I still got the same result. Any others
> notice this problem? This looks like a show stopper to me.

please create a bug report for this in Bugzilla [1] and also include any
output you get when trying to start LibreOffice in a terminal.

Best regards,

[1] https://bugs.documentfoundation.org/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <https://lists.freedesktop.org/archives/libreoffice/attachments/20190801/21348c9d/attachment.sig>

More information about the LibreOffice mailing list