Stuck trying to recreate local repo from scratch

julien2412 serval2412 at
Sat Oct 3 09:19:15 UTC 2020


This morning for a reason I ignore, git status indicated me helpcontent2 had
to be updated.
I tried different things but got stuck so I removed the whole directory and
downloaded again the core repo.
But now I can't get "translations" repo when trying building with make.
I've got this in .git/config:
        repositoryformatversion = 0
        filemode = true
        bare = false
        logallrefupdates = true
[remote "origin"]
        url = ssh://
        #url = ssh://logerrit/core
        fetch = +refs/heads/*:refs/remotes/origin/*
        pushurl = ssh://logerrit/core
[branch "master"]
        remote = origin
        merge = refs/heads/master
[submodule "translations"]
        active = true
        url = ssh://
        #url =
[submodule "dictionaries"]
        active = true
        url = ssh://
        #url =
[submodule "helpcontent2"]
        active = true
        url = ssh://
        #url =
        version = 2

I tried ssh part + https://gerrit, impossible to retrieve translations after
several minutes, it's just stuck.

Of course, I took a look at and my
~/.ssh/config hasn't changed.

./logerrit test seems stuck but when I do "Ctrl-C", I get:
Your gerrit setup was successful!

git pull -r
load pubkey "/home/julien/.ssh/id_rsa": invalid format
But I had already this error since several months ago, never understood how
to get rid of it so let it as it was since it wasn't prevented me from
updating local repo.

Any idea what I missed?


Sent from:

More information about the LibreOffice mailing list