[Mesa-dev] [PATCH 02/10] mesa: add ARB_tessellation_shader boolean and constants
zackr at vmware.com
Mon Sep 6 07:45:50 PDT 2010
Maybe lets skip this and other tessellation patches until we have code that
actually does something. It's just going to be confusing to have not finished
(or really "not started" =) ) code that doesn't do anything.
Also in terms of naming, I severely dislike abbreviations because code tends
to be written once but debugged hundred of times so optimizing for readability
makes long term sense, i.e. PIPE_SHADER_TESSELLATION_EVALUATION (or at least
PIPE_SHADER_TESS_EVALUATION to match the GL spec) instead TESSEVAL. and such.
More information about the mesa-dev