[Mesa-dev] [Bug 91724] GL/gl_mangle.h misses symbols from GLES/gl.h

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Aug 24 09:24:17 PDT 2015


--- Comment #2 from Frederic Devernay <frederic.devernay at m4x.org> ---
Hi Emil,

I first tried updating the header, but the gl*x functions were still not

I have build instructions for OSX on

It builds mangled Mesa and mangled GLU, and I'll add the lines to compile the
demos too, so that you can check that linking really fails with those undefined

It probably works on Linux without the OSX patches.

I'm building without GLES, but the gl*x functions are still present, and
required for linking.

You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/mesa-dev/attachments/20150824/5720abf3/attachment.html>

More information about the mesa-dev mailing list