Sierra Wireless EM8805 (UMTS-module, fujitsu notebook)

Reinhard Speyerer rspmn at
Sun Jul 24 20:58:27 UTC 2016

On Sat, Jul 23, 2016 at 08:39:43PM +0200, Thomas Schäfer wrote:
> Hi,
> I have had a chance to test the built in EM8805.
> At first I tried windows (it was already installed) to be sure the device 
> works and to have an idea about the configuration. Unfortunately I have only 
> pictures of it.
> After that I tried to run linux with a live cd from tumbleweed (opensuse).
> It did not work. The logfiles are attached.
> The Modemmanager was not the newest. But maybe some one recognizes the problem 
> or says the problem is already solved in version 1.6.

Hi Thomas,

this looks like a bug in the openSUSE Tumbleweed live CD you used to me.
According to mm-em8805.log /usr/lib/mbim-proxy is missing.

For testing I switched a MC7304 to the USB composition used by the EM8805.
With a Xubuntu 16.04 live CD ModemManager 1.4.12 successfully created a
modem for the MC7304.


More information about the ModemManager-devel mailing list