[packagekit] [PATCH] Add support for Plasma service lookup
kevin.kofler at chello.at
Mon Jun 20 14:44:32 PDT 2011
Richard Hughes wrote:
> Could you please fix the gnome-packagekit patch to be
> InstallResources() rather than InstallPlasmaResources() and then I'll
> do a proper review. It's likely that after InstallResources is added,
> then I can nuke a lot of duplicated code from gnome-packagekit.
Does this look better?
I know that the code of gpk_dbus_task_install_resources could be factored,
but that can be done without changing the interface. I'd rather not attempt
to do that with my limited GTK+/GLib coding experience.
(I'll update the Apper patches to match the InstallResources interface and
send them to git.reviewboard.kde.org if you confirm that this is what you
had in mind.)
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 15440 bytes
Desc: not available
More information about the PackageKit