[Pm-utils] Re: offtopic: sleep nomenclature
hughsient at gmail.com
Fri May 5 00:01:51 PDT 2006
On Fri, 2006-05-05 at 01:24 -0400, Peter Jones wrote:
> Wake is the opposite of sleep, not hibernate.
This is why I didn't use wake. Wake has been used in the past for resume
from standby, resume from hibernate and resume from suspend.
The backwards action name isn't as important for end users IMO. The user
will only ever click a "Suspend" button, not a "Resume" button :-)
Thanks for all your comments btw.
More information about the Pm-utils