[Pm-utils] Re: offtopic: sleep nomenclature

Peter Jones pjones at redhat.com
Fri May 5 07:47:09 PDT 2006

On Fri, 2006-05-05 at 08:01 +0100, Richard Hughes wrote:
> On Fri, 2006-05-05 at 01:24 -0400, Peter Jones wrote:
> > Wake is the opposite of sleep, not hibernate.
> This is why I didn't use wake. Wake has been used in the past for resume
> from standby, resume from hibernate and resume from suspend.
> The backwards action name isn't as important for end users IMO. The user
> will only ever click a "Suspend" button, not a "Resume" button :-)

Absolutely; no end user should ever *have* to see resume or thaw in the
UI.  But they will show up, presumably, in end-user documentation.


More information about the Pm-utils mailing list