[pulseaudio-discuss] PulseAudio and Network Audio Devices

Richi Plana richip at richip.dhs.org
Tue Dec 18 07:13:49 PST 2007

On Mon, 2007-12-17 at 17:29 -0700, Richi Plana wrote:
> On Mon, 2007-12-17 at 22:54 +0100, Lennart Poettering wrote:
> > > I'm also noticing an oddity on the two devices. When I enabled
> > > Multicast/RTP sender on one machine, a virtual sink appeared on the
> > > Output tab. When I enabled "Simultaenouse output", the simul output
> > > virtual device appeared. When I did both on the other machine, neither
> > > virtual output device appeared. Not my main concern right now (getting
> > > audio to appear on a remote machine is), but I thought I'd mention the
> > > oddity anyway.
> > 
> > paprefs require pulseaudio-module-paprefs installed and
> > activated. Which should be the default. 
> On the machine that I'm noticing the "no change behavior" in,
> pulseaudio-module-gconf is indeed installed. I guess it's not activated.
> How does one activate it?

So I've updated pulseaudio to 0.9.8 and the utils to the latest on
Fedora rawhide and I'm still not seeing the virtual devices for
SUmultaneous output and RTP Multicast Sink appearing in pavucontrol even
though the gconf settings are changing (as shown by gconf-editor).

Also, with the zeroconf module installed and configured, I'm still not
seeing the devices across the network.


Richi Plana

More information about the pulseaudio-discuss mailing list