[pulseaudio-discuss] which alsa packages (was:can't get pulseaudio-esound-compat...)

Stefan Horning stefan at hornings.de
Mon Mar 12 18:30:18 PDT 2007

Hi everybody!
It`s not exaxtly an answer, but if you already working on that topic...

On Mo, 2007-03-12 at 22:26 +0000, Matteo Zandi wrote:
> Hi all,
> I installed pulseaudio on my Feisty test partition, the purpose of
> this partition is to test a setup that will become my future standard
> one.
I also installed pulseaudio on my new Feisty. But I still have some
questions. Even I followed instructions on the pulse Website.
My alsa apps are not working yet, because I don`t know which packets to
install. In the instructions it`s s.th. about alsa-lib. I can`t find
that name in the Ubunut Repos. I tried libalsaplayer0, but that doesn`t
help. I also tried the config as underneath. But aplay -Dpulse doesn`t
work yet. If you could tell me which alsa packages you installed, that
would be great! ;-)

> Pulseaudio works basically out of the box (ie with mplayer). Alsa
> works as well using pulse as default pcm, using the
> following /etc/asound.conf 
> pcm.pulse {
>     type pulse
> }
> ctl.pulse { 
>     type pulse
> } 
> pcm.!default {
>     type pulse
> }
> ctl.!default {
>     type pulse
> } 

Thanks for attention.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20070313/443af57f/attachment.pgp>

More information about the pulseaudio-discuss mailing list