[pulseaudio-discuss] which alsa packages (was:can't get pulseaudio-esound-compat...)

Matteo Zandi matteo.zandi at gmail.com
Tue Mar 13 00:56:18 PDT 2007

On 3/13/07, Stefan Horning <stefan at hornings.de> wrote:
> My alsa apps are not working yet, because I don`t know which packets to
> install. In the instructions it`s s.th. about alsa-lib. I can`t find
> that name in the Ubunut Repos. I tried libalsaplayer0, but that doesn`t
> help. I also tried the config as underneath. But aplay -Dpulse doesn`t
> work yet. If you could tell me which alsa packages you installed, that
> would be great! ;-)

I read here and there, then almost closely follwed this howto


After you install the needed packages, make sure you configure
/etc/asound.conf properly (ie pulse pcm)

Let me know if it works. I would be nice to sort things up and post a feisty
specific howto on ubuntuforums.org, when feisty is out, a lot of people will
like to try pulseaudio.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20070313/dada9b3d/attachment.htm>

More information about the pulseaudio-discuss mailing list