[pulseaudio-discuss] Problem with 0.9.7 and Audacious

Hasse Hagen Johansen hasse-pulse at hagenjohansen.dk
Fri Nov 16 10:38:47 PST 2007

>>>>> "Thomas" == Thomas Jost <thomas.jost at gmail.com> writes:

    Thomas> Hi, I have the same kind of problem with mplayer (svn
    Thomas> version) and its pulseaudio output : shorts pauses about
    Thomas> every seconds, which makes it impossible to watch
    Thomas> anything.

    Thomas> I noticed that if I don't load module-x11-publish (or if I
    Thomas> run "pax11publish -r"), things work nicely. And if I then
    Thomas> run "pax11publish -e" it starts not working again.  In the
    Thomas> same time everything works perfectly with xine and mpd,
    Thomas> without having to disable module-x11-publish or anything
    Thomas> else.

    Thomas> This problem first appeared when I upgraded from PA 0.9.6
    Thomas> to 0.9.7, without any modification of mplayer. I tried to
    Thomas> recompile it since then, but it didn't change anything. It
    Thomas> happens on my AMD64 Gentoo laptop as well as on my i686
    Thomas> Archlinux workstation.

Ok. Now I have just tried pax11publish -r and also unloading
module-x11-publish with pacmd, but it didn't help. I don't have the
problem with mplayer at the moment, but earlier today when I was
trying different things...trying to use the xmms pulse plugin with
audacious made audacious just close and after that my mplayer didn't
work properly too, but that disappeared after I had the computer
shutdown, and mplayer is working fine right now

But until further no luck with audacious with it's pulse plugin(alsa
output to the pulse alsalib plugin works)


More information about the pulseaudio-discuss mailing list