[pulseaudio-discuss] Accessing audio as root

Markus Rechberger mrechberger at gmail.com
Fri Nov 27 01:13:34 PST 2009

On Fri, Nov 27, 2009 at 5:08 PM, Colin Guthrie <gmane at colin.guthr.ie> wrote:
> 'Twas brillig, and Markus Rechberger at 27/11/09 05:54 did gyre and gimble:
>> right now I'm experiencing that mplayer just mutes after a few
>> seconds, when I start up pavucontrol audio starts to work again.
>> See this is what I mean when writing about that Pulseaudio does not
>> work correctly with most distributions (Ubuntu is known to have
>> issues, although pulseaudio is configured to run per user, no other
>> process is accessing pulseaudio, nothing is bypassing pulseaudio
>> either here).
> mplayer -ao alsa? or mplayer -ao pulse? I suspect the former as we're
> currently debugging a problem relating to the alsa-pulse plugin shipped in
> alsa-plugins package. So this is in the process of being solved.


after restarting the PC with alsamixer the device was muted (I haven't looked
close enough before rebooting if it was muted..), maybe pavucontrol
unmuted it but this doesn't explain the
weird behaviour why audio worked somewhat for 1-10 seconds without
running pavucontrol.


More information about the pulseaudio-discuss mailing list