[pulseaudio-discuss] Mic not working with PA

remrot at gmail.com remrot at gmail.com
Wed Sep 23 01:56:31 PDT 2009


 I have a problem getting the mic to work on a Toshiba 100 with an ALC861
chipset (no builtin mic). I tried Ubuntu 9.04 and 9.10 Alpha with the same
results: the mic works during the live session but stops working after
installation. Because of that, it's very likely not a bug within the ALSA
driver but either a wrong configuration or a bug in a higher level
application like PA. I've already filed a bug report on launchpad, but got
no response so far:

However, after doing a lot of search, it seems that there are more people
with similar problems and they "solved" them mostly by uninstalling PA. I
don't really want to do that (especially not in Ubuntu Karmic, since it's
deeply integrated) so I decided to ask for help on this mailing list.
Unfortunately, it's not my laptop and I only have access to it for the next
few days. So, if anyone has some suggestions on how to get the mic working
(or track down the bug) that would be really helpful...


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20090923/32aa7e72/attachment.htm>

More information about the pulseaudio-discuss mailing list