[pulseaudio-discuss] Missing Digital outputs with hotplug Transit device

Colin Guthrie gmane at colin.guthr.ie
Mon Sep 28 00:57:23 PDT 2009

'Twas brillig, and Neil Wilson at 27/09/09 18:11 did gyre and gimble:
> 2009/9/27 Colin Guthrie <gmane at colin.guthr.ie>:
>> Well regardless of the cause, I think the symptom is still the same. There
>> is a race somewhere relating to the device permissions. It could be udev or
>> consolekit or kernel level inotify support to blame, but I don't think it's
>> pulse specifically (tho' that could very easily be wrong - or it could be
>> that this is where it needs to be worked around in any case).
> That'll make it fun to sort out :(

Yeah these issues are always a PITA to sort out :s



Colin Guthrie

Day Job:
   Tribalogic Limited [http://www.tribalogic.net/]
Open Source:
   Mandriva Linux Contributor [http://www.mandriva.com/]
   PulseAudio Hacker [http://www.pulseaudio.org/]
   Trac Hacker [http://trac.edgewall.org/]

More information about the pulseaudio-discuss mailing list