[pulseaudio-discuss] [BUG] Using bluez 5.5 & pulseaudio a bluetooth headset cannot be used as a recording device.

Alexander Winnig vernehmlassung at googlemail.com
Mon Jun 10 06:40:36 PDT 2013

Am 10.06.2013 15:12, schrieb Mikel Astiz:
> ks, no solution in sight so far. Sigh.
> As pointed out before, it seems your specific headsets presents issues
> with BlueZ and/or PulseAudio, and I would suggest you test a different
> headset to confirm this.
Can't I just properly monitor it instead of fishing in the dark?

In the meantime I plugged the bt-dongle into my windows 7 computer, 
installed the driver and the headset worked immediately as an audio 
source. Now I have proof right there that it's got something to do with 
that shitty linux on the pi. I would love to use windows on the pi but 
alas it's got the wrong processor and it's too slow to run it.

To conclude, RING actually doesn't need to be used.

I found btsco ( http://bluetooth-alsa.sourceforge.net ) which seems to 
aim at exactly the problem but once I run it

btsco <mac>

If get

  Error: hwdep next device (hw:0): Operation not permitted
  Error: control open (hw:1): No such file or directory
  Error: Can't find device. Bail

More information about the pulseaudio-discuss mailing list