[pulseaudio-discuss] stumped on Slackware 14.1

Borries Demeler demeler at biochem.uthscsa.edu
Sat Apr 18 07:56:43 PDT 2015

Thanks, Georg, that was a good suggestion. Here is how I got it to work:

* removed all traces of my pulseaudio-5.0 installation
* installed a 32-bit slackware 14.1 VM
* downloaded json-c, speex and pulseaudio-6.0
* build 32-bit slackware packages for for each on the 32-bit VM
* installed the 32-bit slackware packages for each of the three packages on the 64-bt Slack install
* copied extra-hdmi.conf into /usr/share/pulseaudio/alsa-mixer/profile-sets
* started pulseaudio -D
* restarted skype, voila, it worked!

The only problem is now that other audio applications are blocked by the pulseaudio from skype,
and skype is blocking other audio apps. In other words, they can't both output to the same
speakers at the same time, any suggestions for that?

Thanks for all the help and suggestions so far!


On Sat, Apr 18, 2015 at 09:33:16AM +0200, Georg Chini wrote:
> On 18.04.2015 01:52, Borries Demeler wrote:
> >Dear Tanu and Georg,
> >I think you have brought me a long step further, but I am still not there.
> >Here is the latest log now, it gets much further and seems to detect the alsa device,
> >but there are still errors and I still do not get any sound. Perhaps you could
> >take another look at my trace and figure out what else I could try?
> >
> >Thanks again for all the help!
> >
> >-Borries
> >
> Hi Borries,
> can't you uninstall pulse and re-install it? It might be the easiest way to
> get it working again. Somehow your setup seems to be corrupt.
> Regards
>              Georg
> _______________________________________________
> pulseaudio-discuss mailing list
> pulseaudio-discuss at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/pulseaudio-discuss

More information about the pulseaudio-discuss mailing list