[pulseaudio-discuss] stumped on Slackware 14.1

Raymond Yau superquad.vortex2 at gmail.com
Sat Apr 18 08:31:28 PDT 2015

> Thanks, Georg, that was a good suggestion. Here is how I got it to work:
> * removed all traces of my pulseaudio-5.0 installation
> * installed a 32-bit slackware 14.1 VM
> * downloaded json-c, speex and pulseaudio-6.0
> * build 32-bit slackware packages for for each on the 32-bit VM
> * installed the 32-bit slackware packages for each of the three packages
on the 64-bt Slack install
> * copied extra-hdmi.conf into
> * started pulseaudio -D
> * restarted skype, voila, it worked!

If you still need to copy extra-hdmi.conf, this mean that your udev daemon
still not reload the new 90-pulseaudio.rules

Those steps in


no longer work
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20150418/26380b7b/attachment.html>

More information about the pulseaudio-discuss mailing list