[pulseaudio-discuss] Should "sink_master" arguments be renamed to "master_sink"?
pmeerw at pmeerw.net
Fri Apr 14 17:33:22 UTC 2017
> With the recent patches, we seem to be standardising on "sink_master"
> and "source_master" as the modarg names for specifying the master
> device. To me "master_sink" and "master_source" would look better,
> however. I won't explain why, because if my preferred modarg naming
> scheme isn't obviously better, there's little point in changing the
> naming. So, should I write a patch or not?
my vote is leave as-is, little benefit and at least I have plenty of
scripts loading modules in a specific way
Mobile: +43 664 24 44 418
More information about the pulseaudio-discuss