[pulseaudio-discuss] Should "sink_master" arguments be renamed to "master_sink"?
georg at chini.tk
Fri Apr 14 15:57:19 UTC 2017
On 14.04.2017 17:26, Tanu Kaskinen wrote:
> With the recent patches, we seem to be standardising on "sink_master"
> and "source_master" as the modarg names for specifying the master
> device. To me "master_sink" and "master_source" would look better,
> however. I won't explain why, because if my preferred modarg naming
> scheme isn't obviously better, there's little point in changing the
> naming. So, should I write a patch or not?
To me, master_sink and master_source also sound better.
More information about the pulseaudio-discuss