[pulseaudio-discuss] pulseaudio 13.0 and gitlabs account issues

Russell Treleaven rtreleaven at bunnykick.ca
Wed Oct 9 17:21:41 UTC 2019

Steve can you please stop by the #pulseaudio irc channel during EST
business hours.
We can look into this issue interactively.

I will be available after 15:40 EST today.
My nick is wabbits.

On Wed, Oct 9, 2019 at 12:58 PM Steve Cahill <stevmc at gmail.com> wrote:

> *gitlab account subscription unsuccessful - multiple attempts for bug
> report*
> I subscribed to this list because I am throwing in the towel
> (read: giving up) trying to register a new account with GIT labs. I suspect
> that there must be an issue with my email address but I really have no clue
> why I cannot successfully log into gitlabs.com after several attempts of
> establishing an account. Chromium browser maybe?
> All this is in an effort to report a bug/issue with pulseaudio 13.0 in the
> KDE desktop with my Nvidia hardware. The below issue is resolved only by
> downgrading to pulseaudio 12.2
> The situation is the following:
> My hardware/PC is relatively new with an Nvidia graphics card which
> requires the Nvidia proprietary driver/kernel-modules for porting audio out
> to my HDMI display.
> Graphics card: Nvidia GeForce 1030GT
> CPU/Motherboard: AMD Ryzen 1700X/MSI X470 Gaming Pro
> OS: Slackware64-current kernel version 4.19.73 - 4.19.77
> Desktop: KDE4 & KDE5 (Slackware64-Current with Plasma5)
> Issue is described below in the post to the linuxquestions.org on 9/18/19:
> *I updated **my *64-current yesterday and the upgrade included the new
> pulseaudio_13.0 package. This broke the nvidia driver/kernel sound even
> after rebuilding/reinstalling these packages with the new kernel v4.19.73.
> The MO was the Audio Setup GUI (Phonon multimedia framework) no longer
> displayed my nvidia hardware but displayed only the Pulseaudio Server
> instead. I was able to get sound out but only via the "Test" play button
> and only in my User account (not root!). The KDE Workspace Notifications
> setting no longer played sounds (login etc) or any other player/device for
> that matter - again sound only functioned in the KDE Audio GUI test mode.
> My first thought was this was an issue with the new kernel. This was not
> the case. I solved the issue by downgrading the Pulseaudio package to the
> previous version (12.2) which worked just fine in the 4.19.69 kernel.*
> Below is some debugging output which was requested:
> *root at kiai1:~# cat /proc/asound/cards0 [NVidia ]: HDA-Intel - HDA
> NVidiaHDA NVidia at 0xf7080000 irq 541 [Generic ]: HDA-Intel - HD-Audio
> GenericHD-Audio Generic at 0xf7700000 irq 56root at kiai1:~# cat
> /proc/asound/pcm00-03: HDMI 0 : HDMI 0 : playback 100-07: HDMI 1 : HDMI 1 :
> playback 101-00: ALC1220 Analog : ALC1220 Analog : playback 1 : capture
> 101-01: ALC1220 Digital : ALC1220 Digital : playback 101-02: ALC1220 Alt
> Analog : ALC1220 Alt Analog : capture 1root at kiai1:~# pacmd list-cardsNo
> PulseAudio daemon running, or not running as session
> daemon.root at kiai1:/usr/bin# pacmd list-sinksNo PulseAudio daemon running,
> or not running as session daemon.*
> Enabling the daemon (/etc/rc.d/rc.pulseaudio start) gives the same output
> most likely because we are not executing '/usr/bin/start-pulseaudio-x11'
> either with KDE.
> One other suggestion was to rebuild the pulseaudio 13.0 package in the
> native OS (with source/Slackbuild script.) I did this and installed the
> newly built package but this did not resolve the above sound issue with
> pulseaudio 13.0
> Can someone kindly report the above bug for me since I cannot seem to
> establish an account with gitlabs.com?
> Also if someone can give me contact information at gitlabs to resolve the
> aforementioned account issues that would be much appreciated.
> Thank you,
> --Steve
> _______________________________________________
> pulseaudio-discuss mailing list
> pulseaudio-discuss at lists.freedesktop.org
> https://lists.freedesktop.org/mailman/listinfo/pulseaudio-discuss


Russell Treleaven
sip:rtreleaven at sip.bunnykick.ca;transport=tcp
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20191009/d84dcd86/attachment-0001.html>

More information about the pulseaudio-discuss mailing list