[pulseaudio-discuss] multiuser access using sockets not working

mailinglisten at posteo.de mailinglisten at posteo.de
Fri Feb 14 14:29:26 UTC 2020

> Maybe the main user doesn't know the path to the socket.
> As the main user try `pactl --server=/tmp/pulse-server info` 
> If that works it confirms my suspicion.

Problem solved. It was something similar, I put default server into the
system wide /etc/pulse/client.conf instead of

btw, does using unix sockets safe some system overhead compared to tcp


> On Thu, Feb 13, 2020 at 12:33 PM mailinglisten at posteo.de
> <mailto:mailinglisten at posteo.de> <mailinglisten at posteo.de
> <mailto:mailinglisten at posteo.de>> wrote:
>     Dear list,
>     I run a user in a desktop environment (KDE5) that starts pulseaudio.
>     I´d like to grant other users on the same machine access in order to run
>     audio applications from a terminal with those users. And I would like to
>     achieve this using Unix sockets.
>  (...)

More information about the pulseaudio-discuss mailing list