[systemd-devel] 'tasks' as first-order objects?

Bill Nottingham notting at redhat.com
Fri Aug 13 09:16:27 PDT 2010

Lennart Poettering (lennart at poettering.net) said: 
> Yes, I share the same belief, which is one of the reasons I'd be happy
> to rename this.
> So, Kay and I came up with these two ideas:
>   KeepAfterExit=
>   ActiveAfterExit=

It brings back the word you just dropped elsewhere, but maybe
'FinishedOnExit' or similar?


More information about the systemd-devel mailing list