[PATCH 6/7] compositor-drm: Renaming of things
ppaalanen at gmail.com
Tue Mar 22 12:25:15 UTC 2016
On Tue, 22 Mar 2016 08:49:11 +0000
Daniel Stone <daniel at fooishbar.org> wrote:
> On 21 March 2016 at 16:41, Miguel A. Vico <mvicomoya at nvidia.com> wrote:
> > In preparation for follow-on changes to support frame presentation
> > through EGLDevice+EGLOutput, this change includes the following:
> > - Rename drm_backend::format to gbm_format
> > - Rename drm_output::format to gbm_format
> > - Rename drm_output::surface to gbm_surface
> > - Rename drm_output::cursor_bo to gbm_cursor_bo
> I think this is actually an improvement even without Streams.
> Reviewed-by: Daniel Stone <daniels at collabora.com>
yeah, this patch rebased out of the series quite trivially too, so
cc3a192..fcf4b6c master -> master
I took the liberty of making the subject a little more explicit.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 811 bytes
Desc: OpenPGP digital signature
More information about the wayland-devel