[PATCH weston v3 03/17] compositor-wayland: rename wayland_output_init_from_config

Benoit Gschwind gschwind at gnu-log.net
Thu May 5 20:45:41 UTC 2016


Rename wayland_output_init_from_config to wayland_output_config_init.

Signed-off-by: Benoit Gschwind <gschwind at gnu-log.net>
---
 src/compositor-wayland.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/compositor-wayland.c b/src/compositor-wayland.c
index b51467d..2822a09 100644
--- a/src/compositor-wayland.c
+++ b/src/compositor-wayland.c
@@ -1092,7 +1092,7 @@ err_name:
 }
 
 static void
-wayland_output_init_from_config(struct weston_wayland_backend_output_config *output,
+wayland_output_config_init(struct weston_wayland_backend_output_config *output,
 				struct weston_config_section *config_section,
 				int option_width, int option_height,
 				int option_scale)
@@ -2440,7 +2440,7 @@ load_wayland_backend_config(struct weston_compositor *compositor, int *argc, cha
 		if (!oc)
 			goto err_outputs;
 
-		wayland_output_init_from_config(oc, section, width,
+		wayland_output_config_init(oc, section, width,
 						height, scale);
 		--count;
 	}
-- 
2.7.3



More information about the wayland-devel mailing list