[PATCH weston v3 03/17] compositor-wayland: rename wayland_output_init_from_config
Yong Bakos
junk at humanoriented.com
Thu May 5 23:12:04 UTC 2016
Hi Benoit,
On May 5, 2016, at 3:45 PM, Benoit Gschwind <gschwind at gnu-log.net> wrote:
>
> Rename wayland_output_init_from_config to wayland_output_config_init.
>
> Signed-off-by: Benoit Gschwind <gschwind at gnu-log.net>
> ---
> src/compositor-wayland.c | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/src/compositor-wayland.c b/src/compositor-wayland.c
> index b51467d..2822a09 100644
> --- a/src/compositor-wayland.c
> +++ b/src/compositor-wayland.c
> @@ -1092,7 +1092,7 @@ err_name:
> }
>
> static void
> -wayland_output_init_from_config(struct weston_wayland_backend_output_config *output,
> +wayland_output_config_init(struct weston_wayland_backend_output_config *output,
> struct weston_config_section *config_section,
> int option_width, int option_height,
> int option_scale)
The indentation of the subsequent parameters should probably be adjusted to match the first.
> @@ -2440,7 +2440,7 @@ load_wayland_backend_config(struct weston_compositor *compositor, int *argc, cha
> if (!oc)
> goto err_outputs;
>
> - wayland_output_init_from_config(oc, section, width,
> + wayland_output_config_init(oc, section, width,
> height, scale);
Same for these args (or really, I would just put them all on one line).
yong
> --count;
> }
> --
> 2.7.3
>
> _______________________________________________
> wayland-devel mailing list
> wayland-devel at lists.freedesktop.org
> https://lists.freedesktop.org/mailman/listinfo/wayland-devel
More information about the wayland-devel
mailing list