[Xcb] [Bug 18939] Useless xcb_lookup_t in xcb_keysyms.h

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Dec 8 07:21:40 PST 2008


--- Comment #4 from Julien Danjou <julien at danjou.info>  2008-12-08 07:21:39 PST ---
I've renamed it to xcb_key_lookup_t. I don't see why we can't use this name for
typedef a parameter in xcb-keysym, even if the word lookup is used. It's not a
trademark deposed by Xlib, is it? :)

Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Xcb mailing list