[Xcb] xcb_poll_for_reply64

Pierluigi Di Cerbo pierluigi.dicerbo at gmail.com
Mon Nov 21 16:56:56 UTC 2016

Hi all
I am writing since I am almost hopeless

I have to run a program written by the Sysadmin of the cluster that usually
I use. when I run it, I get the following error:

Traceback (most recent call last):
  File "<string>", line 10, in <module>
line 270, in load_module
  File "/tmp/build/rcm_client_tk/out00-PYZ.pyz/Tkinter", line 39, in
line 409, in load_module
ImportError: /usr/lib/libX11.so.6: undefined symbol: xcb_poll_for_reply64

I run Arch Linux 4.8.8-2-ARCH

I am totally sure that the version of libxcb that I installed is the most
recent one (pacman -Qo /usr/lib/libxcb.so   return  /usr/lib/libxcb.so is
owned by libxcb 1.12-1 )

and the same for libX11

How is it possible??
Please help me, I am desperate

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/xcb/attachments/20161121/239253bb/attachment.html>

More information about the Xcb mailing list