[Xcb] Are there any naming conventions for XCB?

Lucas lucasvalentim at outlook.com.br
Sun Feb 14 22:37:26 UTC 2021


I want to introduce one function (another one might be needed) to return 
a xcb_str_t pointer from an iterator because I could not find a function 
to do just that, but I have noticed a pattern in the names of the 
function, hence the question. Here is the function:

xcb_str_t *xcb_str_iterator_name(xcb_str_iterator_t *iterator)
{
     return iterator->data;
}



More information about the Xcb mailing list