compaq tru64

Len J.White lwhite at
Sun Sep 19 05:45:57 PDT 2004


I've tried several releases of X org, the latest I've tried is X11R6.8.1

In order to get it to build, I have to turn off IPv6 support (it tries 
by default) then the system builds,  No big deal.. but when i do make 
world/everything it never builds the X server itself, just the apps..  
It just ignores it.  I guess there is no support for tru64 at all ?

On my Linux systems, it builds the Xserver when I do make world, so I 
assume it would do it on Tru64 as well.  I have searched high and low 
for documentation and I've found absolutely nothing.  I can't even find 
anybody else trying it on Tru64.

root at alpha:/usr/src/nxc/xc/config/cf# uname -a
OSF1 V5.1 732 alpha
root at alpha:/usr/src/nxc/xc/config/cf#
Compiler Driver V6.5-042 (cxx) cxx Driver
root at alpha:/usr/src/nxc/xc/config/cf# cc -V
Compaq C V6.3-029 on Compaq Tru64 UNIX V5.1 (Rev. 732)
Compiler Driver V6.3-029 (sys) cc Driver
root at alpha:/usr/src/nxc/xc/config/cf#

root at alpha:/usr/src/nxc/xc/config/cf# gmake -v
GNU Make 3.80
Copyright (C) 2002  Free Software Foundation, Inc.
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A
root at alpha:/usr/src/nxc/xc/config/cf#

When I try and follow the instructions to configure the Xserver ie :

  3.  From xc/programs/Xserver, run:

                 make Makefile
                 make Makefiles
                 make includes
                 make depend

it says theres no makefiles for it..

Any advice would be wonderful


More information about the xorg mailing list