Xv, radeon-exa-16.diff and some observations

Eric Anholt eta at lclark.edu
Mon Sep 12 17:18:09 PDT 2005

On Mon, 2005-09-12 at 19:42 +0200, Diego Calleja wrote:
> El Mon, 12 Sep 2005 09:38:14 -0700,
> Eric Anholt <eta at lclark.edu> escribió:
> > If this is a new experience, could you cvs update the driver to before
> > EXA was committed (-D20050910 would be just fine) and make sure it's not
> > happening with the previous code?
> I just tried and it happens too. I have been using (debian's) xfree86 until
> now :/ Tried without the DRI module loaded and it happens too,
> "RenderAccel" is set to false, no other options specified.
> Apparently I can trigger it quite reliabily: start KDE, and as soon as I try to 
> get a contextual menu clicking with the left button in a void area in the
> desktop the thing hangs.

So, to confirm, you went back to the previous date of CVS (so Xorg.0.log
reported you were using XAA again), and you continued to have hangs?
This is good to know from the point of view of the exa code, but would
suggest a more general problem, assuming that your hardawre is good.

Eric Anholt                                     eta at lclark.edu
http://people.freebsd.org/~anholt/              anholt at FreeBSD.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
URL: <http://lists.x.org/archives/xorg/attachments/20050912/a7fa51ec/attachment.pgp>

More information about the xorg mailing list