[ANNOUNCE] XCB 1.0 release candidate 3 now available

Jamey Sharp jamey at minilop.net
Tue Nov 7 17:02:35 PST 2006

On Mon, Nov 06, 2006 at 11:04:00PM +0200, S.Çağlar Onur wrote:
> 03 Kas 2006 Cum 05:19 tarihinde, Jamey Sharp, Josh Triplett şunları yazmıştı: 
> > The XCB developers proudly announce the 1.0 RC3 (0.9.93) release of
> > xcb-proto and libxcb, now available from:
> I'm getting following error with rc3.
> [caglar at zangetsu][~]> glxinfo
> name of display: :0.0
> glxinfo: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
> İptal edildi

You probably have an old version of Mesa that's missing this bugfix:

I'm not sure the fix is in any released version of Mesa yet, but it is
in Mesa CVS.

The same error should have occurred with earlier releases of XCB and
libX11 as well. Had you tried GL apps before this release and had them

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.x.org/archives/xorg/attachments/20061107/157286cc/attachment.pgp>

More information about the xorg mailing list