[ANNOUNCE] XCB 1.0 release candidate 3 now available

S.Çağlar Onur caglar at pardus.org.tr
Wed Nov 8 07:30:19 PST 2006

08 Kas 2006 Çar 03:02 tarihinde, Jamey Sharp şunları yazmıştı: 
> You probably have an old version of Mesa that's missing this bugfix:
> 	https://bugs.freedesktop.org/show_bug.cgi?id=8521
> I'm not sure the fix is in any released version of Mesa yet, but it is
> in Mesa CVS.
> The same error should have occurred with earlier releases of XCB and
> libX11 as well. Had you tried GL apps before this release and had them
> work?

libX11-1.0.3 works without a problem, but xcb enabled libX11- gaves 
that, i was using mesa-6.5.1 but i upgraded to MesaCVS so ill compile libX11 
again to see the status.

S.Çağlar Onur <caglar at pardus.org.tr>

Linux is like living in a teepee. No Windows, no Gates and an Apache in house!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.x.org/archives/xorg/attachments/20061108/af6efc3a/attachment.pgp>

More information about the xorg mailing list