seemingly random crash on shutdown with Xorg 7.3

Remy Bosch remybosch at
Thu Sep 27 15:20:49 PDT 2007

dark_mail at wrote:
> Remy Bosch schrieb:
>> What version of the xserver are you running?
>> Here it's 1.4 of xorg 7.3 on gentoo 2007.0
>> You might need the latest release of the xorg-package.
>> What distro are you running? Just curious...
>> I saw no errors, as far as i can tell.
>> Remy
> I just tried the latest official intel-drivers (version 2.1.1) from
> gentoo, and at first it looked fine, I rebooted several times with doing
> different stuff in between, but after running Neverwinter Nights it hung
> again when shutting down ... :-(
> Do I have to upgrade the whole of Xorg to 7.3 to get it to work?

In case you run the 7.2 version of Xorg, you should. Just to keep the
gap between the changes minimal. Using 7.2 with the git sources might
stretch you luck since it looks like Xorg is going through major changes
lately. The chance of having a version-mismatch is present.
Hence your errors you reported earlier.

I also am avoiding EXA since this is still under heavy development.
Although I haven't tried it yet with this driver.... Use XAA to be save
(it's the default).

To save you the trouble, I attached a keyword file. I use paludis, so
you'll have to rename it.
to 'packages.keywords' I believe.
Some packages listed in the file are from overlays like xeffects

Good luck

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: keywords.conf
URL: <>

More information about the xorg mailing list