suspend/resume with intel 2.X

Will Dyson will.dyson at
Fri Sep 28 12:51:18 PDT 2007

On 9/28/07, Khashayar Naderehvandi <khashayar.lists at> wrote:
> Hi all,
> I'm trying out the new intel driver on ubuntu gutsy with my lifebook p7010
> (which sports the 855GM chipset). It works a lot better than it used to last
> time I tried it a couple of months ago. That said, there is this really
> annoying problem that forces me to revert to the old i810 driver. Namely
> that suspend/resume doesn't work. It might be related to compiz running, but
> I believe I tried it even without compiz and it failed even so. Sometimes I
> get back to a black screen with cursor (that I can move), but the only thing
> I really can do is to hard reboot the laptop as not even ctrl-alt-backspace
> works. Sometimes the laptop doesn't even seem to enter suspend mode and I
> have to hard reboot.

I have a laptop (inspiron 700m) with the same chipset, and the same
issue. It doesn't happen all the time for me, but using compiz
increases the frequency that I hit the bug.

The issue is already being tracked through this bugzilla entry:

Will Dyson

More information about the xorg mailing list