suspend/resume with intel 2.X

Khashayar Naderehvandi khashayar.lists at
Fri Sep 28 10:00:18 PDT 2007

Hi all,

I'm trying out the new intel driver on ubuntu gutsy with my lifebook p7010
(which sports the 855GM chipset). It works a lot better than it used to last
time I tried it a couple of months ago. That said, there is this really
annoying problem that forces me to revert to the old i810 driver. Namely
that suspend/resume doesn't work. It might be related to compiz running, but
I believe I tried it even without compiz and it failed even so. Sometimes I
get back to a black screen with cursor (that I can move), but the only thing
I really can do is to hard reboot the laptop as not even ctrl-alt-backspace
works. Sometimes the laptop doesn't even seem to enter suspend mode and I
have to hard reboot.

Now, before I start spamming the list with logs and what not, I thought
perhaps this has been brought up already. If it has, maybe some kind soul
can direct me to the discussion and I can follow it wherever it is held. If
not, maybe someone can tell me the relevant information to post and I'll
gladly do that.

In the meanwhile, a great thank you to all the devs for their great work!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list