Driver problem: Chips and Technologies F65555 HiQVPro

Moyano, Gustavo ggmoy at
Mon Jul 27 15:38:14 PDT 2009

Hi all,

I'm having problems setting up Xorg on my laptop.  I'm migrating from FreeBSD 4.11 to FreeBSD 7.2 but seems that the "chips" driver does not recognize the hardware.  I had no problems with FreeBSD 4.11 but 7.2 is not working.  My laptop is a Toshiba Satellite 330CDS:

    * Processor
          o Intel Pentium (1.8 volt) with MMX technology, running at 266MHz
          o 512KB pipelined burst SRAM level 2 cache
          o 66MHz bus clock speed
    * Memory
          o 32MB EDO DRAM standard
    * Disk Drives
          o 4.1 gigabyte hard disk drive
          o 1.44MB, 3.5" diskette drive (integrated)
    * CD-ROM
          o 20X (max) CD-ROM module (integrated)
    * Display System
          o 12.1" diagonal, 800 x 600 resolution color display
          o Color bright dual scan
          o C & T HiQVideo PCI (65555) video controller
          o 2MB Video memory (EDO DRAM)
          o 64-bit BitBLT graphics acceleration
          o 66MHz local bus clock speed
          o Super Video Graphics Array (SVGA) compatible display

I'm attaching the xorg.conf file created when I ran "X -configure" and the log file created when I ran "X -config ..."

I don't know if something changed inside the driver since it was working fine on FreeBSD 4.11, which used XFree86.

Could someone give me a little help, please?

Thanks is advance,


-------------- next part --------------
A non-text attachment was scrubbed...
Type: application/octet-stream
Size: 1695 bytes
Desc: not available
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Xorg.0.log
Type: application/octet-stream
Size: 5510 bytes
Desc: not available
URL: <>

More information about the xorg mailing list